1. Home
  2. Docs
  3. Magento Extension & License
  4. What Magento Editions/Versions is compatible with?

What Magento Editions/Versions is compatible with?

Please note Magento 1 and Magento 2 are separate products and if you purchase an extension today, you have to select whether you want to purchase it for Magento 1 OR Magento 2. If you purchased a Magento 1 extension, you will need to re-purchase the extension for Magento 2, as Magento 2 is a completely new system and not a simple upgrade. All our extensions had to be developed from scratch for Magento 2

Our Magento 1 extensions are compatible with:

  • Community: 1.4.x.x, 1.5.x.x, 1.6.x.x, 1.7.x.x, 1.8.x.x, 1.9.x.x
  • Enterprise:1.12.x.x, 1.13.x.x, 1.14.x.x

Our Magento 2 extensions are compatible with all current versions of Community and Enterprise

Was this article helpful to you? Yes No

How can we help?